Outlook 2013 Windows 10 Bug – “A required action was not successful because of an unspecified error”

thecomputerperson

Along with hundreds of thousands of people; I’ve just updated windows to Windows 10. Almost everything has worked flawlessly except Outlook twinned with e-mail signing. Now when I try and send email from Outlook 2013 I’m greeted with the following error: outlook-2013-signed-unspecified-error“Microsoft Outlook” “A required action was not successful because of an unspecified error.” Un-ticking the option to sign the e-mail then allows it to send. The most information I can find is something to do with Outlook’s access to Windows Crypto API.

To be even more weird I’ve actually managed to send a signed message once.. then it broke again a few minutes later when I went to reply to another message.

I’ve reproduced this problem on a brand new Windows 10 installation with Office 2013 and verified that the problem doesn’t exist on a brand new install of Windows 8.1 with Office 2013. All tests were performed using…

View original post 153 more words

Advertisements
About

I'm a Systems Engineer working for an IT-Service Provider in Frankfurt am Main, Germany. I am specialized in Virtualization, High Availability, Storage- and Server Administration. In my free time, I like spend time with my lovely wife, to do sports like jogging and biking. I enjoy movies and a good bottle of fermented grape juice.

Posted in Uncategorized

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: